Jump to content

Search the Community

Showing results for tags 'bug'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements and Information
    • News and Announcements
    • Update Details and Known Issues
  • Xbox
    • Events
    • General Discussion
    • Class Discussion
    • Knowledge
    • Suggestions
    • Bug Reports
    • Guild Recruitment
  • Playstation 4
    • Events
    • General Discussion
    • Class Discussion
    • Knowledge
    • Suggestions
    • Bug Reports
    • Guild Recruitment
  • Other Areas
    • Off Topic
    • Streamers Room
  • Playstation 4 JP
    • イベント
    • 一般掲示板
    • クラス掲示板
    • 情報共有掲示板
    • 提案意見掲示板
    • 不具合報告掲示板
    • ギルド掲示板

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 129 results

  1. The central market deleted everything u had in the storage, all my yuria kriegsmesser, saiyer ornamental knots and the seeds I purchased. And keeps saying that the time cannot be registered in the central market. I was trying to collect my seeds and it made everything vanish and keeps popping the message up when away from the cm. Wasn’t attempting to register anything. NA,
  2. So I bought the special deal 950 pearl shop 30 day skill guide so I can keep resetting since I pvp and pve a lot. I simply dont have the sp on Zerk to enjoy as it is very sp relaint. Anyways, I was streaming this whole ordeal and pretty much skill points are either double dipping into each skill like you have to press it twice for it to go through, or a 3 point skill like Seizing Fear (Zerk Passive) costs like 50 points instead of 3. This is huge. I havent been playing the game or grinding because of this nonsense. https://www.twitch.tv/theguiido/clip/AuspiciousBashfulKoupreyBlargNaut?filter=clips&range=7d&sort=time I even got it again here today: https://gamerdvr.com/gamer/the-guiido/video/75443029 THANK YOU
  3. Kzarka consistently knocks me through the world, placing me in an 'underwater' state, with me swimming and unable to surface through the floor. This occasionally fixes itself, teleporting me back up, but I usually have to escape, forfeiting my chance at loot. If this could be fixed on my end or the server's end, I would very much like to hear so.
  4. Items on my main are slotted in invalid locations. Clicking beer let's me use it but clicking Milk Tea states "You are trying to expand the slot more than the maximum capacity." Pressing X for the description works. Trying to put the items into storage states "The slot number is invalid."
  5. Hello BOX TEAM Can you please FIX the sea waypoints PLEASE!? You messed setting waypoints with the boat up with the last patch! Finally with Valencia update it was working, now I CAN NOT SET A WAYPOINT IN THE SEA AGAIN!!! 😟😢😭😭😭PLEASE FIX THIS ISSUE!!! Thx R4GE SHIP AHOI🐳🐬🌴⚓⛵
  6. Randomly remote collecting mounts In the desert would make them go into a different stable than the town I am in
  7. I'm unsure if there's been any changes on how the Central Market works. butt in any case prior to Valencia update I was able to sell my ultimate Tri Grunil armor set and ultimate tri yuria Gauntlet to the centro market. But after this update for some reason I cannot sell none of these items anymore. If anyone is experiencing the same issue or have any knowledge of why this is happening please pass on this information I will very appreciate it thank you.
  8. Literally cannot login since this last maintenance. GG Region: North America Server: um...idk all? Any? Bug: cannot login, get stuck on verifying patch data Tried restarting the game which will lead to not being able to even start it again. Tried clearing reserved/saved data which tries to redownload the data and says it fails multiple times until it goes through. It then gets stuck on trying to verify patch data again. Tried restarting my router and unplugging my xbox to clear cache memory. Never had this issue until after the last maintenance starting today. I have waited for at least 30 minutes to verify patch data. Guess I'll wait for am hour this time. GG pearl abyss gg.
  9. Hello @CM Valencia, @CM Trent Since todays minor patch setting waypoints does not work properly! Especially when there is no road like the wildernes!! When you set a waypoint lets say near Valencia City but a little outside and you go with autorun there it does not calculate structures like rocks and so on anymore and makes a straight line until it hits a road, regardless of rocks, terrainhighs... This happend not before this patch! Pls fix this! Thx
  10. Hello the quest for the Beia's black magic gloves from tower of tarif book is still buged. So when you click the book it doesn't give you the quest series to get this gloves! It was reported a while ago but I can't find the topic so I posts it in a new one. Please fix this. Thx
  11. In Shakatu we have a storage but no option for transport to another town! Anyways if you go to Shakatu via worldmap there is the option to transport but if you click it to set destination its empty, no town to select! So normally you shoud be able to transport goods from there! Pls fix this issue Greetings R4GE
  12. Anyone else got this or am i the only one it says i can claim it but it also says i have already claimed it yet i havnt received the giftbox?
  13. Region: North America Server: Calpheon 2 Bug Description: After I got out of putting Dye on an outfit after bleaching it that my mini map disappeared. I restarted my game and Xbox and still did not fix. I switched servers and still nothing changed. I even looked in the settings and found nothing that hides the mini map. Update: After about a few minutes the map came back. Without any input from me.
  14. Your guild interface is absolutely unacceptable. 1. There is no Log. No treasury log. No member joined/left log. No who did what in a mission. No how many guild missions got done or what type. 2. The Members list continually jumps to the top making it impossible to use. 3. The Members list does not show the GamerTag of members who are currently offline. 4. Setting a Members rank is a pain in the butt, and only has predefined values. 5. The members list does not show last login. I.E. GenaricMember33 was last in BDO 15 days ago. (maybe hes left and we should kick him!?) 6. There is no confirmation window for undeclaring on a war. I literally just had lag, had the A button go thru to open the guild menu and it undeced a war we wanted to keep. Please take a moment and log into Elder Scrolls Online on the xbox, make a guild, and look at the interface, tools, and options. Then come back and use yours. YOURS SUCKS!! So So Much! The guilds that make up your game are a HUGE PART of your community. Yet here we are using 3rd party apps to try and keep track of members and activity and guild funds, Spending valuable game time working on spreadsheets. Struggling to use your twitchy guild member list to copy the information over to a spreadsheet so that we can manage a guild. It makes being an officer or leader far more difficult than it needs to be. We already are juggling members, grievance, activity checks, events, helping low gs members, and trying to enjoy the game ourselves. With how bad it is i'm sure other guilds have made these suggestions. And for the love of BDO, I hope you listen and implement rapid improvements to your guild interface. *edit; spelling *edit; added #5 *edit; added #6 updated #1
  15. When I try to complete Marking Your Target (Riot Suppression Order 2/4) I get a "Character does not exist" error. Am I doing something wrong?
  16. Whenever I sheath her giant sword she glitches out. When she lowers her hand after the action she still shows sword in her hand AND if u try to sprint it cancels the sheathing.
  17. I have made a +6 Epheria rod it only repaired to 100% durability, it has 110 durability. I have tried to use both another fishing rod and a memory fragment and it will not let me repair it further. I know this can be done I have +10 on several rods on PC. Im pretty sure its bugged, I checked several Blacksmiths and it wasnt just that one blacksmith. Just giving you the heads up @[CM]Shirna
  18. After fishing, unequiping fishing rod, i am unable to access ring menu, have to change server or re-log for it to work.
  19. Ok i was extracting black stones from item, at blacksmith in Heidel. He decided to go off on one, stuck his sign up while he was removing stones. That resulted in me being unable to do anything, stuck in gui, no response from controller buttons. i had to power the xbox off and restart.
  20. Obligatory copy-pasta from the support ticket: --- Hello Support, Yesterday, I submitted a report about a bug I found in the character editor. GM Calpheon requested that I send a short video of the issue so that the support team could forward it to the appropriate department. I apparently cannot submit videos via support ticket due to file attachment restrictions, so I will include a link to the videos in my OneDrive account and also post the link on the community forum. https://1drv.ms/f/s!Au76dQvbUZHZdK7cU4kd8wzv27g The bug occurs in the Character Editor. When a character customization template is saved to the beauty album and then applied to character, various body shape sliders (length/width/depth) will increase or decrease. Because of this, body proportions will change for the character. The character's appearance from the applied template will be different than the original appearance saved to the beauty album. --- In layman's terms: You customize a character. You save the character as a template in the beauty album. You apply the template back to the character. Body shape sliders will change. Character body proportions change. Character is different from the one you designed. (Aspergers sucks.) --- All character classes may or may not be affected by the bug. The former seems more likely. At the very least, I can confirm that the Warrior, Ranger, and Sorceress are bugged. The videos show the phenomenon on the Warrior and Ranger. URL again: https://1drv.ms/f/s!Au76dQvbUZHZdK7cU4kd8wzv27g I hope this helps a little, Packet
  21. While creating a character, using the "A+RS," "X+RS," and "Y+RS," anytime the button "A" is selected (for moving with RS), the part in the editor is randomly generated. It doesn't reset, the adjustable part simply does what it decides to do. I began to notice this while working carefully on the eyes of a character. After a good 20 minutes of adjustment, the "A+RS" option was needed, as I needed to move the piece. The adjustable part went haywire a la Mario 64's intro loading screen when you can mess with his face grabbing different parts. This has made my creation time jump to the hours, when I could have been finished much sooner, also, the frustration incurred is high. I hope this helps, I also hope this can be resolved, as this is one of the best elements to the immersion of "becoming one's true self." Thank you for your time, thank you for the XBOX version to this game, and I hope to see the DEV team address this and more as the time passes. Cheers!
  22. Anyone have this issue with just certain people? Instead of showing their photo and forum name, it's just a broken link with their email. It's only with a few people, but don't know if the problem is on their end, my end or the forum. Strange thing is it wasn't always doing this until this last website maintenance.
  23. So I am at skilled 7 alchemy, but the reward apprentice costume won't let me equip it. Tells me it's level restricted even though it says apprentice on the costume info.
  24. I have encountered an issue where the ogre and the npc's at the western guard camp on my main character doesn't show up when i'm up close,but when i move a bit back at a distance you can see the ogre and npcs glitching in an out any help would be appreciated.
  25. Separate but related to prior report, there appears to be a caching issue within the Amity mini-game. After game load, the first time you start a Conversation with an NPC, the names/faces of the people at the bottom of the screen match the specific one you highlight (as would be expected, eh?). However, if you then go to another NPC and start a Conversation, the names/faces of the people at the bottom of the screen no longer match the specific one you highlight - they're from the Conversation with the first NPC. Same if you move on to a third, fourth, etc. NPC: never updates the names/faces at the bottom of the screen. While it's obviously not "critical", it's... "inconsistent". Edit: Changing characters, servers,... anything that causes you to so much as temporarily leave the game and pass through the "loading screen" resolves it - but only for the first/next NPC interaction; after that, it continues to display the names/faces from the first NPC interaction of that "session".
×
×
  • Create New...