Jump to content

Search the Community

Showing results for tags 'finally fixed'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements and Information
    • News and Announcements
    • Update Details and Known Issues
  • Xbox
    • Events
    • General Discussion
    • Class Discussion
    • Knowledge
    • Suggestions
    • Bug Reports
    • Guild Recruitment
  • Playstation 4
    • Events
    • General Discussion
    • Class Discussion
    • Knowledge
    • Suggestions
    • Bug Reports
    • Guild Recruitment
  • Other Areas
    • Off Topic
    • Streamers Room
  • Playstation 4 JP
    • イベント
    • 一般掲示板
    • クラス掲示板
    • 情報共有掲示板
    • 提案意見掲示板
    • 不具合報告掲示板
    • ギルド掲示板

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 1 result

  1. EDIT: Please go down to the important update section for details. Original Post: The (Xbox One) awakening outfit for the Lahn has a glitch with its transparent parts. First off, they do not appear transparent outside of the store/appearance menu. Just solid color, I checked to see if was just the white but the problem is present with all colors it seems. The second part of the problem is that when I walk near any object while wearing the outfit, that object’s textures are put onto (what is supposed to be) the Transparent parts. (Pictures below) Will you please fix this soon... UPDATE: This problems seems to be persistent with all outfits with transparent parts. When I’m in pearl shop/character selection/beauty menu(s) the outfits look completely normal, transparent parts and all. But when in game (out of menu(s)) they are solid in color and have the bug/glitch listed above. Also try messing with the white balance, that didn’t help. Then completely changed my display to a different monitor, still didn’t work and the problem persists. I’m running the game on a 4K UHD/HDR monitor on Xbox One X. If anyone was wondering... If anyone else is having this issue please leave a comment below. Also, if you are NOT having this issue on Xbox One X with THIS outfits please let me know. I am trying to figure out if it is a isolated issue. “Important Update” So, I’m going layout/restate the situation for any CM’s/GM’s to read. The issue/bug that has been discovered has to do with many of the pearl shop outfits that contain transparent parts on them. Such as the Lahn’s (Sanguine Petal and Orchid Fall) outfits. When wearing one of these outfits, the transparent parts seem to be completely solid to their base color. When walking near things like NPCs and tall grasses, their textures are glitched onto what is supposed to be the transparent parts. As seen in the pictures below. (FYI: the outfits look normal in the menus like beauty/pearl shop/character selection.) But through many hours on trial and error and helpful comments from other players, we have discovered what is causing the problem. It is caused by the 4k UHD setting for the Xbox One X under the display settings. Region: All regions Server: All servers How to recreate the problem: 1. Using an Xbox One X (with a 4k monitor) 2. Put on a pearl shop outfit with transparent parts, such as the Lahn’s (Sanguine Petal and Orchid Fall) outfits. 3. Turn the 4k UDH setting on , then save it and restart the game to apply the new setting. 4. The outfit should now be experiencing the bug/glitch with its transparent parts. 5. If the 4k setting is turned off then saved and the game restarted the problem should go away. 6. In conclusion, the issue comes from the Xbox One X’s 4k UDH setting under the game’s display settings and needs some kind of patch to fix the problem.
×
×
  • Create New...