Jump to content

Search the Community

Showing results for tags 'login'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements and Information
    • News and Announcements
    • Update Details and Known Issues
  • Xbox
    • Events
    • General Discussion
    • Class Discussion
    • Knowledge
    • Suggestions
    • Bug Reports
    • Guild Recruitment
  • Playstation 4
    • Events
    • General Discussion
    • Class Discussion
    • Knowledge
    • Suggestions
    • Bug Reports
    • Guild Recruitment
  • Other Areas
    • Off Topic
    • Streamers Room
  • Playstation 4 JP
    • イベント
    • 一般掲示板
    • クラス掲示板
    • 情報共有掲示板
    • 提案意見掲示板
    • 不具合報告掲示板
    • ギルド掲示板

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 3 results

  1. Once again, I'm unable to login to the Black Desert + app. Had been working fine a few days ago, but I can't seem to login to it now. Was there an update or something that changed during the last few days since I last used it? I know there's an event or title or whatever going on right now (or soon) for using it; could that have anything to do with login issues?
  2. I have never encountered problems yet except when beta started. This error was present at beta but I have never seen it again. Today, I have changed my Xbox language settings to be able to share item names with people who I play with but when I attempted to login after that, I keep retrieving the BEC_000/800C000B error message. I don't understand why I'm having this and how to fix it. Thanks you very much for your help. My gamertag is : Troli King
  3. So my value pack has run out, but I have a few 7 day and a 30 day on my main. The problem is I now can't log my main on as every time I try the game crashes to the dashboard. All my other characters login fine. I've tried hard reset, even uninstalled and reinstalled but no luck. I've also submitted a ticket and posted a tweet with no luck so any help if any would be great.
×
×
  • Create New...