Jump to content
yellowmustard8

Can't Get Past Start Screen

Recommended Posts

Posted (edited)

Hello!

I have recently purchased the game on my PS4 from the PSN Store and when I went to play it I couldn't get past the start screen! When I click start it says "Now processing" and then it will quit to the previous screen (the one that says 'press x') it says "Notice Connection with the server has been lost." I have tried resetting my internet, my console, and I have even uninstalled and reinstalled the game, but to no avail. I have not been able to play the game at all because of this! I have submitted a ticket, however I do not know how long it will take for them to get back to me and I'm thinking that I should just go for a refund. But before I do that I'd thought I'd ask on here to see if anyone knows how to fix this. It's done this for 3 days now.

20200309_134842.jpg

20200309_135603(1).jpg

Edited by yellowmustard8

Share this post


Link to post
Share on other sites
Posted (edited)

I think it’s crowded servers. I’ve had /have it as well.

 

I’ve submitted a ticket, they said they’d look in to it.

Edited by Afour

Share this post


Link to post
Share on other sites

I am sorry to hear you are having a rough time getting into the game :( Here is my list of suggestions:
 

  • Start by submitting a ticket-- this way if there is an issue our customer service team can look into your account and figure out what it is. Here is the link for that. https://console.pearlabyss.com/Support
  • Make sure you are hard wired. This game runs best off of an ethernet cable, as opposed to wifi.
  • Do a hard reset (unplug your router and your console for 30 seconds then plug them in again) 
  • If none of this works--- delete the game and download it again.

 

If none of this works and our elite team doesn't have suggestions when they respond to your ticket, come back and tag me or send me a message and I will personally look into the issue. 

 

CM Valtarra

  • Like 1

Share this post


Link to post
Share on other sites

CM Valtarra,

I have submitted a ticket and GM Schults got back to me saying they needed more information, I went ahead and gave them the information they needed and I am now waiting for a reply.

In response to your suggestions:

I am hardwired, I have done a hard reset(many times), and I have uninstalled and reinstalled the game already.

Thank you for your concern and if your team does not have suggestions I will be sure to contact you for help!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...