Jump to content
Sign in to follow this  
ViciousTembo

Console Controller auto run disable

Recommended Posts

Can we get an option to disable the auto run feature from the L3 (left stick) PS4 controller (and probably the same for Xbox)? This gets me killed so many times when I try to do combos or evade attacks and press down too hard and my weapons get put away. I've heard similar stories from many others about the same thing, and have seen it happen to people I've been fighting. Weapons go away and they stand there, walking around or jumping and die. It is extremely frustrating and a simple check box to disable/enable it would add a huge amount of QoL. Thanks!

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...