Jump to content
Daniel

SSL issues

Recommended Posts

Someone already made topic about it but couldn't find it. 

There are issues while accessing the forum with phone.

Prompt for ssl and trust issues everytime.

 

Share this post


Link to post
Share on other sites

I don't get the issues on my phone, are you sure you bookmarked the https version of the site?

Share this post


Link to post
Share on other sites

I get it sometimes as well but not every time. I actually have the page saved in a separate window and still get it when I switch......but like I said not every time, seems to do it maybe once every 5 times or so for me

Share this post


Link to post
Share on other sites
Posted (edited)

I'm just visiting the Https forums with opera and getting it every click.

Didn't bookmark anything

Edited by Daniel

Share this post


Link to post
Share on other sites

So I did some digging around. 

Opera shows that the certificate isn't from a trusted authority. I looked and it seems we have a Symantec issued cert, and currently, Symantec are not popular with anyone. Meaning these errors will probably start showing up on chrome x.x 

I'll have a word with the web team :) 

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×