Jump to content
apollo

Connection Issues

Recommended Posts

My girlfriend and I have been having issues for the past few hours with logging into the same server together. One of us will get kicked back to the title screen with "disconnected from server please try again" error message when we try to log in from the main menu. We have learned that if we both log into separate severs then there is no issue. When one of us goes to swap servers from the in game menu they get a black screen and have to restart the game. We have been able to play the beta since release without issues but have been having this issue since around 5:30 PM EST.  It is always the one of us that logs into the server second that gets the error message and has become somewhat of a frustration as we have been looking forward to playing together on my days off all week. We have recently (last night) purchased a new modem/router which we have reset multiple times. We have played with port forwarding. IP settings and pretty much anything we could network side to resolve the issue. Both of us have even used our phones wifi hotspots separately to try and log in together at-least. Still no fix. Have followed community suggestions via chat in game like refreshing console MAC but nothing seems to work. We are currently both reinstalling the game as a final attempt to resolve the issue ourselves. Starting to get to the end of our rope as far as what we know to try and fix it. Would like any suggestions as to what the cause might be. Thinking it might possibly be server stress or something. Will try to confirm once people start getting off for the night. But I am skeptical of that being the issue as I feel it would be effecting more people. 

Share this post


Link to post
Share on other sites
1 hour ago, apollo said:

My girlfriend and I have been having issues for the past few hours with logging into the same server together. One of us will get kicked back to the title screen with "disconnected from server please try again" error message when we try to log in from the main menu. We have learned that if we both log into separate severs then there is no issue. When one of us goes to swap servers from the in game menu they get a black screen and have to restart the game. We have been able to play the beta since release without issues but have been having this issue since around 5:30 PM EST.  It is always the one of us that logs into the server second that gets the error message and has become somewhat of a frustration as we have been looking forward to playing together on my days off all week. We have recently (last night) purchased a new modem/router which we have reset multiple times. We have played with port forwarding. IP settings and pretty much anything we could network side to resolve the issue. Both of us have even used our phones wifi hotspots separately to try and log in together at-least. Still no fix. Have followed community suggestions via chat in game like refreshing console MAC but nothing seems to work. We are currently both reinstalling the game as a final attempt to resolve the issue ourselves. Starting to get to the end of our rope as far as what we know to try and fix it. Would like any suggestions as to what the cause might be. Thinking it might possibly be server stress or something. Will try to confirm once people start getting off for the night. But I am skeptical of that being the issue as I feel it would be effecting more people. 

So now after reinstalling the game. It's worse. Now neither of us can get into a server alone either. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...