Jump to content
Elric

EU Servers Bug found out why

Recommended Posts

Hello ! I just found out how the bug works for the servers. When you send an invite to a guild, when they accept they get disconnected. I just kicked one of my friends to see if the guilds are the issues and then everything is now working from him. Might be the new slots they added or something else. Hope they fix it ! 

Share this post


Link to post
Share on other sites
12 minutes ago, Elric said:

Hello ! I just found out how the bug works for the servers. When you send an invite to a guild, when they accept they get disconnected. I just kicked one of my friends to see if the guilds are the issues and then everything is now working from him. Might be the new slots they added or something else. Hope they fix it ! 

Same happened to us. 

Share this post


Link to post
Share on other sites

I feel like this could really be the issue. Consider a few things:

1) This started shortly before or during the node war yesterday. We got the guild points to raise our member count 2 hours before node wars started.

2) People are losing the ability to see their guilds when they are playing some times. Relogging fixes this. This hints at more guild issues with member counts.

3) Guilds are showing very wrong information right now (7 masters, level 56,657 characters, etc.)

4) If the game checks your guild information when you log into a channel and gets back some of this strange data it probably falls back to not letting you connect rather than risking that something is wrong and allowing an exploit or game breaking bug to happen.

 

This sounds like a very logical clue to what could be happening.

Edited by xCROv
  • Like 1

Share this post


Link to post
Share on other sites
13 minutes ago, xCROv said:

I feel like this is the issue. This all started happening as soon as node wars started. We were given the 20 points directly before the node war and we are having a ton of issues with guild member lists and stuff.

We haven't had a node war yet, EU only has the 1 which is tomorrow, nor have we received any guild points ect and we have had this issue since yesterday.

  • Like 1

Share this post


Link to post
Share on other sites
18 minutes ago, Paddy_Whack said:

We haven't had a node war yet, EU only has the 1 which is tomorrow, nor have we received any guild points ect and we have had this issue since yesterday.

Are you sure your guild manager didn't? It could be that it's affecting the whole server since guild information is probably all saved in the same area.

Share this post


Link to post
Share on other sites
13 minutes ago, xCROv said:

Are you sure your guild manager didn't? It could be that it's affecting the whole server since guild information is probably all saved in the same area.

I'm 100% sure, I'm an officer. 

Share this post


Link to post
Share on other sites
4 minutes ago, Paddy_Whack said:

I'm 100% sure, I'm an officer. 

I think Simon just said that they are aware it's a guild related issue. Glad they know what's causing it now.

Edited by xCROv

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...