Jump to content
Legendary

Patch gone and F up the game

Recommended Posts

38 minutes ago, Legendary said:

This had to be the buggiest patch ever crashing none stop now

Sorry you are having severe crashing issues. There are several problems with this update, and some are getting hit hard even if the majority of players arn’t. 

Submit a ticket and hope we hear back soon. 

Share this post


Link to post
Share on other sites

Funny thing is I used to crash when changing char, opening map, hoovering nodes with workers, talking to store npcs and now... 1 crash since game came back up.

Still get stuck waiting for tiles to finish loading though.

Share this post


Link to post
Share on other sites
Posted (edited)

@[CM]Shirna it's saturday & my kids & i are still unable to even get ingame. it's just a never ending cycle of Failed to download additional data. please try again later.

i've done everything i know to do. even gone so far as resetting my console, uninstalling/reinstalling, tried 2 different networks & 2 diff hotspots, cleared reserve/hard restart/restart now/restart console/full shutdown so many times, tried 4 diff accts on 4 diff consoles, tried restarting networks, tried disconnecting completely from multiple networks & completely starting fresh, have tried changing ports, updated other mmo games(with no problem), have literally tried everything i know to do on my end so many times it's crazy.

i just want my kids to be able to play, they were so stoked for the new classes & now this.

any suggestions/help/advice/stabs in the dark/longshots/or hailmary's are welcome & appreciated.

4-5-2019_9-26-13_AM-gkzh5vrv.png

Edited by VibraniumSH1ELD
punctuation

Share this post


Link to post
Share on other sites

If you are stuck on the 99% screen and nothing happens after a few hours, what worked for me was while staying on that screen press xbox guide button, sign out of your profile, then sign back in when prompted.  That got the additional download instantly finished for me.

Share this post


Link to post
Share on other sites

@Rayvunous

aloha & mahalo for the suggestion, been giving it a go for a couple hours or so.

for us when we sign out it just kicks us back to dashboard to sign in again. when you jump back to BDO it shows a notice saying disconnected from xbox live due to timeout. please try again.

so we do & it starts us on the same road. Downloading additional data, then either downloads to 50/69/99% then to the fsiled to dwnld add data, &/or goes to the Patch data is being verified. this may take several minutes to complete.

then nothing.

there has been a difference in we are getting the Notice Failed to download additional data less & instead going to the Patch data is being verified much more often. but, that's where it ends. it just stays there.

again we greatly appreciate you taking the time to try & help us. we are open to any other suggestions.

mahalo nui loa

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×