Jump to content
Sign in to follow this  
Melahncholy

Lahn combo not working?

Recommended Posts

Anyone else have the problem where when hitting an enemy with cymbidium it wont combo into three point stipple and four point splatter.

It just does symbidium and does a normal attack when i press Rb

While when i do the same combo without hitting anything with cymbidium it combos like its supposed too.

Am i doing something wrong? Missing something?

  • Like 3

Share this post


Link to post
Share on other sites
On 4/5/2019 at 8:48 AM, Melahncholy said:

Anyone else have the problem where when hitting an enemy with cymbidium it wont combo into three point stipple and four point splatter.

It just does symbidium and does a normal attack when i press Rb

While when i do the same combo without hitting anything with cymbidium it combos like its supposed too.

Am i doing something wrong? Missing something?

I'm having the exact same issue, it also is an issue (in 2018) on PC as well.

Share this post


Link to post
Share on other sites

There is no issue.  The timing on it appears to be very tight.  The easiest way I have found to do it is Immediately after you use cymbidium press and hold your right bumper until you see three point stipple and/or four point splatter.

  • Like 2

Share this post


Link to post
Share on other sites
7 hours ago, Chadwikid said:

There is no issue.  The timing on it appears to be very tight.  The easiest way I have found to do it is Immediately after you use cymbidium press and hold your right bumper until you see three point stipple and/or four point splatter.

Yes you are correct. There is no issue you just have to get used to the timing. 

Share this post


Link to post
Share on other sites

Yea so it looks like its working for some people and not others. Cause i can assure you i know how the combo works and can pop it 100% of the time when im not hitting an enemy and for the life of me out of the lets say 10000 combos i did on a monster it did not proc once. Same goes cymbidium to deadly restraint. Procs everytime without a monster. Never on 1

Share this post


Link to post
Share on other sites

Hey,

 

You're not crazy Melahncholy (love that name btw).  I've tested it for hours and there is 100% an issue.  I have submitted video proof to BDO and they are currently looking to replicate it.  Let's hope this gets fixed because this seriously puts a damper on Lahn gameplay not being able cast optimal combos. 

Share this post


Link to post
Share on other sites

I'm not having any issue with this combo. You must hold RB IMMEDIATELY after you cast Cymbidium.

Share this post


Link to post
Share on other sites

Seems to be hit or miss with people (Ha!). So is it a bug or people not use to the timing? Or both?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...