Jump to content
tensoldrasik

Can't send any support ticket on the website

Recommended Posts

Region:NL

Server:EU

Xbox ID:dennisie34 

Hello everyone 

I cannot send a support ticket.

It keeps telling me I didn't fill everything even when I did I tried it on chrome, firefox, Microsoft edge.

Also tried it on windows 10,8,7 and mobile phone.

I think the problem is when u are at the description and u all filled that up the text in slight gray comes back in the box 

I mean the text in slight gray u see before u entered anything in this box this keeps coming back even when I write my full ticket and wont let me send it because of that 

It doesn't make any difference if I try a other category 

So does any one have a solution?

Greetings tensol

 

Share this post


Link to post
Share on other sites

Yup, it’s broken as the OP said, the text you enter is overlaying the ‘sample gray text’ AFTER you tab out of the field. Then the validation function looks at the fields and thinks that the Description field hasn’t been filled in.

 @[CM]Shirna

7840FD1F-99CA-4920-A3FE-DCE4A84B4373.thumb.jpeg.aae0f4a1d2942bbb571a50278c988345.jpeg

Share this post


Link to post
Share on other sites
On 4/6/2019 at 11:06 PM, tensoldrasik said:

Region:NL

Server:EU

Xbox ID:dennisie34 

Hello everyone 

I cannot send a support ticket.

It keeps telling me I didn't fill everything even when I did I tried it on chrome, firefox, Microsoft edge.

Also tried it on windows 10,8,7 and mobile phone.

I think the problem is when u are at the description and u all filled that up the text in slight gray comes back in the box 

I mean the text in slight gray u see before u entered anything in this box this keeps coming back even when I write my full ticket and wont let me send it because of that 

It doesn't make any difference if I try a other category 

So does any one have a solution?

Greetings tensol

 

Yep same issue here. I had started another thread on this a couple days ago. I hope they ackowledge this and soon.

Share this post


Link to post
Share on other sites

I'm getting a different error today: 

Invalid Access to This Page. 
Please try it again later.

I get this both with and without attachments.

Screen Shot 2019-04-19 at 11.49.25 AM.png

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...