Jump to content
Sign in to follow this  
Hitmanac92

Can’t send tickets on website or link account

Recommended Posts

So I can’t link my account even though in game I was able to. I never received my event quest hawk for linking my account. Seems the site isn’t regcongizing it. Then when you try to unlink it says account doesn’t exist. Next can’t submit a single more ticket to provide pics of the issues. And then lastly since trying to perform that unlink so I can re link it In hopes that it would work now my dyes all went away on my items. And Ontop of that my armor pieces don’t change visually anymore. When switching to different ones. Very bugged it seems. Any tips on how to correct or do I have to wait for someone to fix and give me the event items/ pet? 

Share this post


Link to post
Share on other sites

update: now it seems my character armor has reverted back to the beggining armor and after all the changes in gear seems like it is glitched and won’t show the new gear. I have a video to prove it but it won’t let me apply this is a tad frustrating to go along with the other issues. And worst part i can’t even report it. 

Share this post


Link to post
Share on other sites
On 4/7/2019 at 12:34 AM, Hitmanac92 said:

So I can’t link my account even though in game I was able to. I never received my event quest hawk for linking my account. Seems the site isn’t regcongizing it. Then when you try to unlink it says account doesn’t exist. Next can’t submit a single more ticket to provide pics of the issues. And then lastly since trying to perform that unlink so I can re link it In hopes that it would work now my dyes all went away on my items. And Ontop of that my armor pieces don’t change visually anymore. When switching to different ones. Very bugged it seems. Any tips on how to correct or do I have to wait for someone to fix and give me the event items/ pet? 

I'm in the same boat. My account was registered in february and linked in early march. Have an email with conformation. My website account acts like it is not registered for some reason and not detecting the console link. Now I can't send in a support ticket because the site is not working. Getting really tired of this issue and no way to get it fixed. I haven't even seen an ackowledgement on the problem.

  • Thanks 1

Share this post


Link to post
Share on other sites
14 minutes ago, Demnos01 said:

Still trying to link my account on my xbox with no luck hoping signing up via main site will help.

Yeah I have been trying myself as well. Tried sending a ticket for the past three days with pictures attached to prove my registration conformation and linking but the ticket wouldn't go through. Now today the ticket actually sent, but is sitting in my tickets area just processing. I don't know whats going on with the website, but I'm fed up. Haven't heard a word from anyone either about this issue that a lot of people are having. It's like they all quit working and went on vacation. Some kind of response from a cm would be nice.

  • Thanks 1

Share this post


Link to post
Share on other sites

Seems the issue still isn’t resolved and bigger than just my character account. I submitted a few tickets with just a few words describing this issue maybe if everyone states in the ticket that on their forums we have this many people and I’m sure more with similar instances with the gear, linking accounts, and glitching. They will actually take a look over here on their forums. 

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...