Jump to content

Recommended Posts

While creating a character, using the "A+RS," "X+RS," and "Y+RS," anytime the button "A" is selected (for moving with RS), the part in the editor is randomly generated. It doesn't reset, the adjustable part simply does what it decides to do. I began to notice this while working carefully on the eyes of a character. After a good 20 minutes of adjustment, the "A+RS" option was needed, as I needed to move the piece. The adjustable part went haywire a la Mario 64's intro loading screen when you can mess with his face grabbing different parts. This has made my creation time jump to the hours, when I could have been finished much sooner, also, the frustration incurred is high. I hope this helps, I also hope this can be resolved, as this is one of the best elements to the immersion of "becoming one's true self." Thank you for your time, thank you for the XBOX version to this game, and I hope to see the DEV team address this and more as the time passes. Cheers!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...