Jump to content

Recommended Posts

Once again, I'm unable to login to the Black Desert + app. Had been working fine a few days ago, but I can't seem to login to it now. Was there an update or something that changed during the last few days since I last used it? I know there's an event or title or whatever going on right now (or soon) for using it; could that have anything to do with login issues?

  • Like 1

Share this post


Link to post
Share on other sites
58 minutes ago, FaythsRequiem said:

Once again, I'm unable to login to the Black Desert + app. Had been working fine a few days ago, but I can't seem to login to it now. Was there an update or something that changed during the last few days since I last used it? I know there's an event or title or whatever going on right now (or soon) for using it; could that have anything to do with login issues?

Yes, things have changed. Why would you assume it's a bug without checking the forums? I have posted about it yesterday while I faced the same problem.

The app has been updated so you should do it. There is new market place security system called OTP and you need to set it up as well. You need to log in on the website to sort it out. 

Share this post


Link to post
Share on other sites
21 hours ago, FaythsRequiem said:

Once again, I'm unable to login to the Black Desert + app. Had been working fine a few days ago, but I can't seem to login to it now. Was there an update or something that changed during the last few days since I last used it? I know there's an event or title or whatever going on right now (or soon) for using it; could that have anything to do with login issues?

Same can not login to app.

Share this post


Link to post
Share on other sites
Just now, Rocketfuel77777 said:

Yes, things have changed. Why would you assume it's a bug without checking the forums? I have posted about it yesterday while I faced the same problem.

The app has been updated so you should do it. There is new market place security system called OTP and you need to set it up as well. You need to log in on the website to sort it out. 

I did check the forums and your post never came up; the only posts regarding the app that I found were several weeks old. I ended up uninstalling the app/re-installing it and it seems to have done the trick, I'm able to login again, though the app does freeze and needs to be restarted periodically

Share this post


Link to post
Share on other sites

Thank you everyone for letting us know and helping us gather info during out Black Desert + App BETA. I have sent this info to the devs and was wondering if all of you are on android?

  • Thanks 1

Share this post


Link to post
Share on other sites
3 hours ago, CM_Valtarra said:

Thank you everyone for letting us know and helping us gather info during out Black Desert + App BETA. I have sent this info to the devs and was wondering if all of you are on android?

I'm on android

Share this post


Link to post
Share on other sites

Everyone experiencing the issue seems to be on android. Some suggested fixes have been clearing the cache as well as uninstalling and re-installing the app.

Share this post


Link to post
Share on other sites

I have cleared the cache and re-installed the app. It keeps kicking me out whenever I close the app. I need to login every time and choose my server and all the settings again.

Not to mention the OTP that got added to Central Market. You just added that there even when people have not enabled OTP on their account settings? I'm a tech savvy guy so I knew first of all what OTP is and how to use it. None of my guild members knew how to get past the OTP screen before I explained to them that they need to log in on their PC and enable OTP in their account settings and after that download an authenticator app which is used to scan the QR code and THEN they can access the Central Market again.

Share this post


Link to post
Share on other sites

We are aware of the issue and are working to fix it. The best fix we have at the moment is the clearing of the cache and uninstall/reinstall. The issue with the log in is occurring on Adroid which is still listed in BETA in the play store. We EXTREMELY appreciate all of the feedback and suggestions we are getting from everyone and I am passing the info along to the devs as I receive it.

 

As far as users struggling to understand the use of the OTP, do you you have any suggestions to help make this more user friendly? I would love to share any helpful ideas with our devs. :)

Share this post


Link to post
Share on other sites
Posted (edited)

I can't log into the app at all. Never was able to. Help please. I've reset password on both. Everything matches. I tried while in the game and off the game. Nothing works. Please help

Screenshot_2019-10-03-22-47-20.png

Edited by Andrewo
Added photo

Share this post


Link to post
Share on other sites
On 10/5/2019 at 4:22 AM, CM_Valtarra said:

We are aware of the issue and are working to fix it. The best fix we have at the moment is the clearing of the cache and uninstall/reinstall. The issue with the log in is occurring on Adroid which is still listed in BETA in the play store. We EXTREMELY appreciate all of the feedback and suggestions we are getting from everyone and I am passing the info along to the devs as I receive it.

 

As far as users struggling to understand the use of the OTP, do you you have any suggestions to help make this more user friendly? I would love to share any helpful ideas with our devs. :)

Thanks for the reply! I understand it's still in beta and I'm not expecting it to work perfectly :) As to making the OTP more user friendly, maybe write instructions on how to activate itin to the app itself. Next to the box where the code needs to be entered.

 The main issue in it was that the app asked for the OTP code from users who had not activated OTP on the website.

 

  • Thanks 1

Share this post


Link to post
Share on other sites

Well, I don't have an initial log in issue, I have a staying logged in issue... Any suggestions? 

Edited by l0wolfeyez0l

Share this post


Link to post
Share on other sites

The latest few updates to the app, versions 1.107, 1.111 and the current version 1.0.115 have completely broken the app now. When trying to open it only gives me white background. Android 9 and Nokia 9.

Share this post


Link to post
Share on other sites
3 minutes ago, Jappe said:

The latest few updates to the app, versions 1.107, 1.111 and the current version 1.0.115 have completely broken the app now. When trying to open it only gives me white background. Android 9 and Nokia 9.

Same here! Runing latest android on a galaxy s10

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...