Jump to content
Sign in to follow this  
Omnibane

12/10 bug

Recommended Posts

Since the 12 /10 parch to fix the mailbox issue. Was installed the game has relogged my character 7 times in 3 hours sometimes it will let me play for 30 minutes sometimes 2 minutes. Everytime the first 2 system messages are unpacking complete then The setting is invalid. My PlayStation is up-to-date and I would like to avoid wasting my time and bandwidth reinstalling the game.

Share this post


Link to post
Share on other sites

Thank you for the feedback! I see a few people are reporting this issue, I will be handing this all to the devs this evening. I highly suggest redownloading to see if it clears the issue up. Also, if you have time, I suggest submitting this as an official ticket here:

www.console.playblackdesert.com/support

 

CM Valtarra

 

Share this post


Link to post
Share on other sites

I have uploaded a 3 1/2 min clip that shows what is happening

I have reinstalled the game to no effect if I go anywhere with mobs I have this issue I can process cook or fish but I can't ride from one city to another or get any xp without this happening over and over. From the clip you can imagine trying to grind out some xp 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...