Jump to content
Axelsun

Sever lag

Recommended Posts

Similarly the game has been lagging for me before getting hit with a loading screen. This has happened mid combat amd always lags before getting hit with a loading screen. At the moment I have my character parked in town to avoid any unnecessary death that might occurs during the next time it lags and forces me to a loading screen.

 

Also on the NA server and it started today when I logged on. Chat has been saying it could be my internet but since I've had no prior lag or loading issues before today it makes me doubt it's my internet. I can only guess the issue is coming from server side or PSN.

Share this post


Link to post
Share on other sites

From yesterday 11/12 /2019 I have disconnect issue - session 3-10min then disconnect. Now (Today) 12/12/2019 I can`t play because lags 3sec then loading screen. Monsters after hit wait 3 sec and die. If Im on AFK on horse after 10min I have loading screen and AFK stop. Impossible to play in this style. Till patch 12/11 everything was ok, no lags, no loading screen, no disconnect everything works ok

PS4+SSD EU Poland. System PS4 updated

Edited by pagipl
add spec

Share this post


Link to post
Share on other sites

My lag problem, from earlier, was solved by simply reatarting the game. If you are still encountering lag and have not yet restarted your game I'd recommend trying that. If this does not solve the problem then I'm out of helpful options.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...